Local 16:Cow Palace Video Engineering Troubleshooting Guide

This post is largely going to be useful to only a very small set of individuals, but for those panicked few who need this information, they may find it invaluable.  Video Engineering for the Rodeo at the Cow Palace is a strange experience filled with stubborn mules and bullshit(not to mention the livestock).  Had to re-engineer the media server system such that I pity the next engineer, so I posted a helpful guide if you are ever thrown in with their janky Resolume rig.  I added custom MIDI control surface for playback because the only monitor they have powers on and off at random, and their keyboard is missing keys.  The media server is full of dirt and and manure from being stationed near the bullriders and was routinely being hit with bucked clods of olfactory treats.  I didn't escape very well either...  http://www.showblender.com/blog-1/2014/10/24/local-16cow-palace-video-engineering-troubleshooting-guide


Cow Palace Media Server Overview

System:  Windows 7 Resolume Avenue Server Connected via CAT-5 Processor to LED wall running at 768x384@59.94(2:1 AR) with live video input(via Canopus Firewire) and MIDI show control.


Windows 7 Server w/Firewire Input card

LED Processor

14MM LED 96x96px (8x4 Panel) 2:1 AR Wall

Canopus Firewire AV bridge


VGA Monitor


Resolume Avenue



1. Wire all hardware components before powering on(Monitor[VGA], Canopus[Composite source-In/Firewire Out to Media Server], LED Processor[Cat-5 to wall/USB to Media Server/DVI from Media Server], MIDI pad[USB], keyboard[USB] and mouse[USB]).

2. Power up all peripherals, then power up the Media server.

3. If you see an error message on startup press Function F2 to bypass boot error message.

4. Windows Login/Pass: groovebox1  (if NumLock is on press Function NumLock to toggle off in order to type the ‘1’).

5.  Open Resolute Avenue (The Blue A icon on the task bar).

6.  Drag source files into a Layer(presumably layer 1), and check that they play in the preview window.

7.  Have a great show!


Tiling is off-Make sure the SenderBox(SB-8) is set to 32(the number of LED tiles).

All sources are overscanned - Make sure the project is set to 768x384(there are saved files that can get you back on track if you need to.

No live video on Canopus sources(click the Video settings for the canopus, and make sure that timecode is running)- Save settings(Save As is best), power down server, make sure all connections are made, and power server back up.

Canopus sources are overscanned - Use the remote to adjust zoom to 1:1, and check source/transform settings on the source in Resolume.

Sources only play for a short time, ex. 5 sec then stop, adjust video Duration on the clip.(0 is forever 5000=5 sec…)

Good luck!